Back to overview
Downtime
Connectivity issues with shadowdev.xyz and link.shadowdev.xyz
Oct 20 at 08:53am GMT+0
Affected services
link.shadowdev.xyz
shadowdev.xyz
Resolved
Oct 20 at 10:27am GMT+0
We have identified the root cause, the issue is now solved.
Affected services
Created
Oct 20 at 08:53am GMT+0
The services mentioned are affected due to an AWS outage in us-east-1 region.
Affected services